УФ
Условное форматирование ячеек с заданным началом
0222
Общая формула =ПОИСК(«подстрока»;A1)=1 =SEARCH(«substring»,A1)=1 Объяснение Примечание. Excel содержит множество встроенных правил
УФ
Условное форматирование ячеек с заданным окончанием
0255
Общая формула =СЧЁТЕСЛИ(A1;»*текст») =COUNTIF(A1,»*text») Объяснение Примечание. Excel содержит множество встроенных правил для выделения
УФ
Условное форматирование отсутствующих значений
0185
Общая формула =СЧЁТЕСЛИ(список;A1)=0 =COUNTIF(list,A1)=0 Объяснение Если вы хотите выделить ячейки со значениями, которых нет в другом списке или другой
УФ
Условное форматирование чередования строк
0388
Общая формула =ЕЧЁТН(СТРОКА()) =ISEVEN(ROW()) Объяснение Если вы хотите выделить чередование строк в таблице (иногда называемую зеброй) с условным форматированием
УФ
Условное форматирование различных столбцов
0569
Общая формула =$A1<>$B1 Объяснение Если вы хотите выделить два различных столбца с данными с условным форматированием, вы можете сделать это с помощью
УФ
Условное форматирование строк содержащих подстроку
0202
Общая формула =ПОИСК(текст;сцепленные_столбцы) =SEARCH(text,cocatenated_columns) Объяснение Если вы хотите выделить строки в таблице, содержащей определенный
УФ
Условное форматирование дат после заданной даты
02k.
Общая формула =A1>ДАТА(год;месяц;день) =A1>DATE(year,month,day) Объяснение Если вы хотите выделить даты, которые больше или меньше определенной даты
УФ
Условное форматирование дат в диапазоне
0483
Общая формула =И(A1>=дата1;A1<=дата2) =AND(A1>=date1,A1<=date2) Объяснение Если вы хотите выделить даты между двумя датами с условным форматированием
УФ
Условное форматирование дат следующих N дней
0383
Общая формула =И(A1>СЕГОДНЯ();A1<=(СЕГОДНЯ()+дни)) =AND(A1>TODAY(),A1<=(TODAY()+days)) Объяснение Если вы хотите выделить даты, которые будут
УФ
Условное форматирование дат одного года и месяца
0439
Общая формула =ТЕКСТ(A1;»мгггг»)=ТЕКСТ(дата;»мгггг») =TEXT(A1,»myyyy»)=TEXT(date,»myyyy») Объяснение Если вы хотите