Формулы с максимумом

Максимум, если критерии совпадают

{ = MAКС( ЕСЛИ( диапазон_критериев = критерии ; диапазон_значений )) }

Если вам нужно найти максимальное значение в диапазоне на основе какого-либо другого состояния в данных, вы можете использовать основную формулу массива на основе функции ЕСЛИ.

Максимум, если критерии совпадают

Положение максимального значения в списке

=ПОИСКПОЗ(МАКС( диапазон ); диапазон ; 0 )

Для того, чтобы получить позицию максимального значения в диапазоне (т.е. список, таблица или строка), вы можете использовать функцию MAКС вместе с функцией ПОИСКПОЗ.

Положение максимального значения в списке

В примере формула в I4 является:

=ПОИСКПОЗ(МАКС(C3:C11);C3:C11;0)

Который возвращает номер 4, представляющий позицию в этом списке самой дорогой недвижимости.

Дополнительная информация для максимального значения в диапазоне

= ИНДЕКС( диапазон1 ; ПОИСКПОЗ( МАКС( диапазон2 ); диапазон2 ; 0 )

Для поиска информации, связанной с максимальным значением в диапазоне, вы можете использовать формулу, основанную на функциях MAКС, ИНДЕКС и ПОИСКПОЗ.

Дополнительная информация для максимального значения в диапазоне

В примере формула в I7 является:

=ИНДЕКС(F3:F11;ПОИСКПОЗ(МАКС(C3:C11);C3:C11;0))

Который возвращает номер 3920, представляющий квадратные метры (кв.м.) самой дорогой недвижимости в списке.

Оцените статью
Добавить комментарий