Сумма по группам

Эта функция помогает подвести промежуточные итоги по определенным меткам прямо в таблице. Нужно отсортировать данные по столбцу группировки, иначе ничего вменяемого не получится.

В нашем примере формула выглядит так:

= ЕСЛИ ( В5 = В4 ; «» ; СУММЕСЛИ( B5: B10 ; В5 ; С5: С10 ))

Сумма по группам

В каждой строке, где СУММЕСЛИ запускается ЕСЛИ, СУММЕСЛИ вычисляет сумму всех соответствующих строк в столбце C (C5: C10). Критериями, используемыми СУММЕСЛИ являются текущие значения ячеек B (B5), испытанных против всего столбца В (B5: B10).

Итого счетов-фактур по возрасту

=СУММЕСЛИ(диапазон ячеек для критерия; критерии; сумма)

Сумма по группам

Простая СУММЕСЛИ поможет посчитать промежуточные итоги по любому параметру, например, по счетам-фактурам:

=СУММЕСЛИ($E$5:$E$11;G5;$D$5:$D$11)

Оцените статью
Добавить комментарий