Расчет нарастающих итогов

=СУММ($C$5:C6)

Расчет нарастающих итогов

Обычная сумма суммирует все ячейки в заданном диапазоне. Но иногда нужно, чтобы в каждой следующей ячейке была сумма предыдущих и еще одной. В этом нам поможет абсолютная ссылка $C$6. В результате при копировании диапазона он будет расширяться, а первое значение останется неизменным:

=СУММ($C$6:C6)//формула D6
=СУММ($C$6:C7)// формула D7
=СУММ($C$6:C8)// формула D8

Оцените статью
Добавить комментарий