Сумма, если больше или меньше чем

Сумма, если больше чем

=СУММЕСЛИ( диапазон ; «> 1000» )

Сумма, если больше чем

Для суммы «если больше чем», вы можете использовать функцию СУММЕСЛИ.

В показанном примере ячейка Н4 содержит следующую формулу:

=СУММЕСЛИ(D5:D11; «>1000»)

Эта формула суммирует суммы в столбце D, когда они больше, чем 1000.

Функция СУММЕСЛИ поддерживает логические операторы в Excel (то есть «=», «>», «> =» и т.д.), так что вы можете использовать их, как вам нравится в ваших критериях.

В этом случае, мы хотим, чтобы соответствующее количество было больше, чем 1000, и «критерии варьировались» так же, как «диапазон суммы», поэтому нет необходимости вводить диапазон суммы в качестве последнего аргумента.

Функция СУММЕСЛИ просто суммирует все суммы больше, чем 1000.

Обратите внимание, что оба оператора (>) и пороговая сумма заключены в двойные кавычки ( «»).

Если вы хотите включить пороговое число в сумму, используйте больше или равно (> =), например, так:

=СУММЕСЛИ( сумма ; «> = 1000» )

Если вы хотите выставить пороговое значение на рабочем листе, так чтобы его можно было легко изменить, используйте следующую формулу:

=СУММЕСЛИ( диапазон ; «>» & A1 )

Там, где А1 представляет собой ссылку на ячейку, которая содержит пороговое число.

Альтернатива с СУММЕСЛИМН

Вы можете также использовать функцию СУММЕСЛИМН. СУММЕСЛИМН может обрабатывать несколько критериев, но порядок аргументов отличается от СУММЕСЛИ. Эквивалентная формула СУММЕСЛИМН является:

=СУММЕСЛИМН( количество ; сумма ; «> 1000» )

Обратите внимание на то, что диапазон суммы всегда стоит первым в функции СУММЕСЛИМН. Также обратите внимание, что критерии СУММЕСЛИМН должны быть введены в парах (диапазон / критерий), что означает имя диапазона «количество» должен быть введен дважды: один раз в пределах суммы, и один раз как ряд критериев.

Сумма, если меньше чем

=СУММЕСЛИ( диапазон ; «<1000» )

Подводя итоги если меньше чем, вы можете использовать функцию СУММЕСЛИ.

Сумма, если меньше чем

В показанном примере ячейка Н4 содержит следующую формулу:

=СУММЕСЛИ(D5:D11; «<1000»)

Эта формула суммирует суммы в колонке D, когда они меньше, чем 1000.

Функция СУММЕСЛИ поддерживает логические операторы в Excel (то есть «=», «>», «> =» и т.д.), так что вы можете использовать их, как вам нравится в ваших критериях.

В этом случае, мы хотим, чтобы соответствовующие суммы были меньше, чем 1000, и «критерии варьировались» так же, как «диапазон суммы», поэтому нет необходимости вводить диапазон суммы в качестве последнего аргумента.

Функция СУММЕСЛИ просто суммирует все суммы менее 1000.

Заметим, что и оператор (<) и пороговая сумма заключены в двойные кавычки ( «»).

Если вы хотите включить пороговое число в сумму, используйте меньше или равно (<=), например, так:

=СУММЕСЛИ( сумма ; «<= 1000» )

Используя ссылку на ячейку

Если вы хотите выставить пороговое значение на рабочем листе, так чтобы его можно было легко изменить, используйте следующую формулу:

=СУММЕСЛИ( диапазон ; «<» & A1 )

Там, где А1 представляет собой ссылку на ячейку, которая содержит пороговое число.

Альтернатива с СУММЕСЛИМН

Вы можете также использовать функцию СУММЕСЛИМН. СУММЕСЛИМН может обрабатывать несколько критериев, но порядок аргументов отличается от СУММЕСЛИ. Эквивалентная формула СУММЕСЛИМН является:

=СУММЕСЛИМН( количество ; сумма ; «<1000» )

Обратите внимание на то, что диапазон суммы всегда стоит первым в функции СУММЕСЛИМН. Также обратите внимание, что критерии СУММЕСЛИМН должны быть введены в парах (диапазон/критерий), что означает имя диапазона «количество» должен быть введен дважды: один раз в пределах суммы, и один раз как ряд критериев.

Оцените статью
Добавить комментарий